Bug 1310614 - "Volume does not exist" alert is displayed when snapshot successfully deleted
"Volume does not exist" alert is displayed when snapshot successfully deleted
Status: CLOSED DUPLICATE of bug 1310615
Product: ovirt-engine
Classification: oVirt
Component: BLL.Storage (Show other bugs)
3.6.3
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.5
: ---
Assigned To: Allon Mureinik
Aharon Canan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 06:10 EST by Ala Hino
Modified: 2016-02-22 08:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-22 06:13:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
amureini: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Ala Hino 2016-02-22 06:10:09 EST
Description of problem:
A misleading "Volume does not exist" is displayed when successfully deleting a snapshot.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Delete a snapshot while VM is running
2.
3.

Actual results:
Operation to complete w/o alerts (assuming delete succeeds)

Expected results:
A "Volume does not exist" alert is displayed

Additional info:
Comment 1 Ala Hino 2016-02-22 06:13:12 EST

*** This bug has been marked as a duplicate of bug 1310615 ***

Note You need to log in before you can comment on or make changes to this bug.