Bug 1310748 - [Webadmin] Uncaught exception occurred in the webadmin
[Webadmin] Uncaught exception occurred in the webadmin
Status: CLOSED DUPLICATE of bug 1310754
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
: 1310751 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 10:32 EST by Gil Klein
Modified: 2016-02-23 01:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 01:41:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
UIException (88.35 KB, image/png)
2016-02-22 10:32 EST, Gil Klein
no flags Details

  None (edit)
Description Gil Klein 2016-02-22 10:32:26 EST
Created attachment 1129368 [details]
UIException

Description of problem:
Got an Uncaught exception when working with the RHEV QE production system 


Version-Release number of selected component (if applicable):
rhevm-3.6.3.2-0.1.el6.noarch


How reproducible:
Sometimes

Steps to Reproduce:
Not sure, I see it once in a while when using the webadmin

Actual results:
Uncaught exception occurred. Please try reloading the page. Details: Exception caught: Exception caught: (TypeError) __gwt$exception: <skipped>: a is null
Please have your administrator check the UI logs


Expected results:
No error should appear


Additional info:
2016-02-22 17:15:21,259 ERROR [org.ovirt.engine.ui.frontend.server.gwt.OvirtRemoteLoggingService] (ajp-/127.0.0.1:8702-10) [] Permutation name: 2315F6F85423E584AFE3585F4C988A98
2016-02-22 17:15:21,269 ERROR [org.ovirt.engine.ui.frontend.server.gwt.OvirtRemoteLoggingService] (ajp-/127.0.0.1:8702-10) [] Uncaught exception: : com.google.gwt.event.shared.UmbrellaException: Exception caught: Exception caught: (TypeError) 
 __gwt$exception: <skipped>: a is null
	at Unknown.ms(Unknown Source)
	at Unknown.us(Unknown Source)
	at Unknown.i3(Unknown Source)
	at Unknown.l3(Unknown Source)
	at Unknown.v2(Unknown Source)
	at Unknown.wvf(Unknown Source)
	at Unknown.Ivf(Unknown Source)
	at Unknown.Mvf(Unknown Source)
	at Unknown.$Ue(Unknown Source)
	at Unknown.OTe(Unknown Source)
	at Unknown.Sfy(Unknown Source)
	at Unknown.kgy(Unknown Source)
	at Unknown.kMr(Unknown Source)
	at Unknown.iso(Unknown Source)
	at Unknown.cAo(Unknown Source)
	at Unknown.vAo(Unknown Source)
	at Unknown.MPn(Unknown Source)
	at Unknown.PPn(Unknown Source)
	at Unknown.GTn(Unknown Source)
	at Unknown.JTn(Unknown Source)
	at Unknown.ySn(Unknown Source)
	at Unknown.BSn(Unknown Source)
	at Unknown.XIe(Unknown Source)
	at Unknown.nyk(Unknown Source)
	at Unknown.v3(Unknown Source)
	at Unknown.O3(Unknown Source)
	at Unknown.Vvf/c.onreadystatechange<(Unknown Source)
	at Unknown.Yt(Unknown Source)
	at Unknown.au(Unknown Source)
	at Unknown._t/<(Unknown Source)
	at Unknown.anonymous(Unknown Source)
Caused by: com.google.gwt.event.shared.UmbrellaException: Exception caught: (TypeError) 
 __gwt$exception: <skipped>: a is null
	at Unknown.ms(Unknown Source)
	at Unknown.us(Unknown Source)
	at Unknown.i3(Unknown Source)
	at Unknown.l3(Unknown Source)
	at Unknown.o2(Unknown Source)
	at Unknown.LKx(Unknown Source)
	at Unknown.nKx(Unknown Source)
	at Unknown.xKx(Unknown Source)
	at Unknown.vvf(Unknown Source)
	at Unknown.d$(Unknown Source)
	at Unknown.F2(Unknown Source)
	... 27 more
Caused by: com.google.gwt.core.client.JavaScriptException: (TypeError) 
 __gwt$exception: <skipped>: a is null
	at Unknown.vbs(Unknown Source)
	at Unknown.HKx(Unknown Source)
	at Unknown.JKx(Unknown Source)
	at Unknown.d$(Unknown Source)
	at Unknown.F2(Unknown Source)
	... 34 more
Comment 1 Oved Ourfali 2016-02-23 01:41:08 EST
*** Bug 1310751 has been marked as a duplicate of this bug. ***
Comment 2 Oved Ourfali 2016-02-23 01:41:51 EST

*** This bug has been marked as a duplicate of bug 1310754 ***

Note You need to log in before you can comment on or make changes to this bug.