Bug 1310751 - [Webadmin] Uncaught exception occurred in the webadmin
[Webadmin] Uncaught exception occurred in the webadmin
Status: CLOSED DUPLICATE of bug 1310748
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 10:36 EST by Gil Klein
Modified: 2016-02-23 01:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 01:41:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Gil Klein 2016-02-22 10:36:02 EST
Description of problem:
Got an Uncaught exception when working with the RHEV QE production system 


Version-Release number of selected component (if applicable):
rhevm-3.6.3.2-0.1.el6.noarch


How reproducible:
Sometimes

Steps to Reproduce:
Not sure, I see it once in a while when using the webadmin

Actual results:
Uncaught exception occurred. Please try reloading the page. Details: Exception caught: Exception caught: (TypeError) __gwt$exception: <skipped>: a is null
Please have your administrator check the UI logs


Expected results:
No error should appear
Comment 1 Oved Ourfali 2016-02-23 01:41:08 EST

*** This bug has been marked as a duplicate of bug 1310748 ***

Note You need to log in before you can comment on or make changes to this bug.