Bug 1310756 - X server crashes and system reboots after connecting monitor to first graphical output(DP-1)
X server crashes and system reboots after connecting monitor to first graphic...
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-nouveau (Show other bugs)
6.8
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Ben Skeggs
Desktop QE
:
Depends On:
Blocks: 1310765 1310770
  Show dependency treegraph
 
Reported: 2016-02-22 10:45 EST by Tomas Hudziec
Modified: 2016-04-05 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1310765 (view as bug list)
Environment:
Last Closed: 2016-04-05 11:37:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log before system reboot (258.52 KB, image/jpeg)
2016-02-22 10:45 EST, Tomas Hudziec
no flags Details

  None (edit)
Description Tomas Hudziec 2016-02-22 10:45:47 EST
Created attachment 1129372 [details]
log before system reboot

Description of problem:
X server crashes and system reboots after connecting monitor to first graphical output(DP-1)

Version-Release number of selected component (if applicable):
xorg-x11-server-utils-7.7-14.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. have monitor connected on second graphical output(DP-2)
2. connect second monitor to first graphical output(DP-1)

Actual results:
X server crashes and system reboots

Expected results:
system accepts second monitor and displays on it

Additional info:
graphics card: NVIDIA Corporation G98 [Quadro NVS 295]
Comment 2 Tomas Hudziec 2016-02-22 11:49:16 EST
Edit:
How reproducible:
sometimes
Comment 3 Tomas Hudziec 2016-02-23 10:34:33 EST
when two monitors connected, black screen appears after this reboot after crash - system doesn't start correctly
Comment 4 Tomas Hudziec 2016-03-09 12:20:53 EST
xorg-x11-drv-nouveau-1.0.11-1.el6.x86_64
Comment 5 Tomas Pelka 2016-04-05 11:37:22 EDT
Cant reproduce with 1.0.12 nouveau driver

Note You need to log in before you can comment on or make changes to this bug.