Bug 1310765 - X server crashes and system reboots after disabling monitor on first graphical output(DP-1)
X server crashes and system reboots after disabling monitor on first graphica...
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-nouveau (Show other bugs)
6.8
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Ben Skeggs
Desktop QE
:
Depends On: 1310756
Blocks: 1310770
  Show dependency treegraph
 
Reported: 2016-02-22 10:55 EST by Tomas Hudziec
Modified: 2016-04-05 11:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1310756
: 1310770 (view as bug list)
Environment:
Last Closed: 2016-04-05 11:37:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log before system reboot (258.52 KB, image/jpeg)
2016-02-22 10:55 EST, Tomas Hudziec
no flags Details

  None (edit)
Description Tomas Hudziec 2016-02-22 10:55:02 EST
Created attachment 1129389 [details]
log before system reboot

+++ This bug was initially created as a clone of Bug #1310756 +++

Description of problem:
X server crashes and system reboots after disabling monitor on first graphical output(DP-1)

Version-Release number of selected component (if applicable):
xorg-x11-server-utils-7.7-14.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. have two monitors connected
2. run gnome-display-properties
2. disable monitor on first graphical output(DP-1)

Actual results:
X server crashes and system reboots

Expected results:
system disables and turns off monitor on first graphical output(DP-1)

Additional info:
graphics card: NVIDIA Corporation G98 [Quadro NVS 295]
disabling display via command 'xrandr --output DP-1 --off' works correctly
Comment 2 Tomas Hudziec 2016-02-23 10:35:28 EST
when two monitors connected, black screen appears after this reboot after crash - system doesn't start correctly
Comment 3 Tomas Hudziec 2016-03-09 12:21:40 EST
xorg-x11-drv-nouveau-1.0.11-1.el6.x86_64
Comment 4 Tomas Pelka 2016-04-05 11:37:04 EDT
Cant reproduce with 1.0.12 nouveau driver

Note You need to log in before you can comment on or make changes to this bug.