Bug 1310860 - rebase lasso to 2.5.1
rebase lasso to 2.5.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lasso (Show other bugs)
7.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Simo Sorce
Namita Soman
: Rebase
: 1303573 (view as bug list)
Depends On:
Blocks: 1295472 1303573 1404295
  Show dependency treegraph
 
Reported: 2016-02-22 15:22 EST by John Dennis
Modified: 2016-12-13 09:51 EST (History)
5 users (show)

See Also:
Fixed In Version: lasso-2.5.1-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
: 1404295 (view as bug list)
Environment:
Last Closed: 2016-11-04 02:46:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Dennis 2016-02-22 15:22:43 EST
bug #1295472 and bug #1303573 have been solved by upstream release 2.5.1. Solving these bugs are the preeminent for the upstream release, there are very few other changes in 2.5.1. Rather than backport the fixes for these 2 bugs it makes more sense to rebase to 2.5.1 because backporting would essentially turn our 2.5.0 + patch into 2.5.1. Customers would appreciate a truthful version.
Comment 2 John Dennis 2016-06-15 11:13:34 EDT
*** Bug 1303573 has been marked as a duplicate of this bug. ***
Comment 3 John Dennis 2016-06-15 11:25:09 EDT
*** Bug 1295472 has been marked as a duplicate of this bug. ***
Comment 5 Namita Soman 2016-09-12 14:28:37 EDT
# cat /etc/redhat-release
Red Hat Enterprise Linux Server release 7.3 Beta (Maipo)

# yum install lasso

# rpm -qi lasso
Name        : lasso
Version     : 2.5.1
Release     : 2.el7
Architecture: x86_64
Install Date: Mon 12 Sep 2016 11:56:31 PM IST
Group       : System Environment/Libraries
Size        : 570514
License     : GPLv2+
Signature   : RSA/SHA256, Wed 27 Jul 2016 08:03:06 PM IST, Key ID 938a80caf21541eb
Source RPM  : lasso-2.5.1-2.el7.src.rpm
Build Date  : Sat 18 Jun 2016 12:10:24 AM IST
Build Host  : x86-030.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : http://lasso.entrouvert.org/
Summary     : Liberty Alliance Single Sign On
Description :
Lasso is a library that implements the Liberty Alliance Single Sign On
standards, including the SAML and SAML2 specifications. It allows to handle
the whole life-cycle of SAML based Federations, and provides bindings
for multiple languages.
Comment 7 errata-xmlrpc 2016-11-04 02:46:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2460.html

Note You need to log in before you can comment on or make changes to this bug.