Bug 131093 - RHN: need kickstart Trees for rhel-2.1-u5
Summary: RHN: need kickstart Trees for rhel-2.1-u5
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris MacLeod
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
: 131089 (view as bug list)
Depends On: 133407
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-27 14:27 UTC by Chris MacLeod
Modified: 2007-08-06 18:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 18:28:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris MacLeod 2004-08-27 14:27:00 UTC
Trees to test:
rhel-2.1-as-i386-u5
rhel-2.1-es-i386-u5
rhel-2.1-ws-i386-u5


Test Plan for each tree:

1. kickstart a machine using hosted's provisioning functionality
2. sync the appriopriate channels to a satellite
3. kickstart a machine using the satellite's provisioning functionality

Comment 1 Chris MacLeod 2004-08-27 14:27:49 UTC
I need the location of the authoritative package tree (gold-GA) for
each of the trees listed above.

Comment 2 Chris MacLeod 2004-08-27 14:36:54 UTC
*** Bug 131089 has been marked as a duplicate of this bug. ***

Comment 3 Chris MacLeod 2004-08-31 14:56:10 UTC
jkt probably isn't the best to assign this to... johnf is head u5 guy.

Comment 4 John Flanagan 2004-09-09 12:45:29 UTC
/mnt/redhat/released/RHEL-2.1/U5 on porkchop.

Comment 5 Chris MacLeod 2004-09-22 22:06:53 UTC
channel linting has been resolved and provioning trees have been added
to QA.

Comment 6 Todd Warner 2004-09-22 22:26:46 UTC
Hell yeah!

Comment 7 Max Spevack 2004-09-24 17:41:44 UTC
in webqa -- kickstarting machines with AS, ES, WS trees all works
against hosted.

against satellite, having the same problems outlined in
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=133407

Marking as FAILS_QA due to this error.

Comment 8 Chris MacLeod 2004-09-24 18:21:34 UTC
the latest autokickstart packages were not pushed until today
(oversight) so a resync is in order to get the 1.6 auto kickstart
packages.

Comment 9 Max Spevack 2004-09-24 18:29:24 UTC
resyncing the satellite against QA, and will try again.

Comment 10 Max Spevack 2004-09-28 17:49:58 UTC
Ok, all of the kickstarts are now working against satellite also,
which means that the hosted and satellite kickstarts are successful.

Comment 11 Max Spevack 2004-10-18 18:28:54 UTC
Sanity tested the rhel2-as-u5 kickstart tree in production, and it
worked.  All of the trees were fully tested in QA.


Note You need to log in before you can comment on or make changes to this bug.