Bug 131094 - RHN: need kickstart Trees for rhel-3-u3 & Desktop
RHN: need kickstart Trees for rhel-3-u3 & Desktop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris MacLeod
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-27 10:32 EDT by Chris MacLeod
Modified: 2007-08-06 14:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 14:30:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris MacLeod 2004-08-27 10:32:36 EDT
Trees to test:
rhel-3-as-i386-u3
rhel-3-es-i386-u3
rhel-3-ws-i386-u3
rhel-3-as-x86_64-u3
rhel-3-es-x86_64-u3
rhel-3-ws-x86_64-u3
rhel-3-Desktop-i386-u3
rhel-3-Desktop-x86_64-u3


Test Plan for each tree:

1. kickstart a machine using hosted's provisioning functionality
2. sync the appriopriate channels to a satellite
3. kickstart a machine using the satellite's provisioning functionality
Comment 1 Chris MacLeod 2004-08-27 10:33:19 EDT
Need location of the authoritative gold package trees from rel-eng.
Comment 2 Tim Powers 2004-08-27 18:01:21 EDT
 The trees aren't ready yet, so there's no authoritative U3 tree. You're welcome to 
help test the U3 test trees in /mnt/redhat/rel-eng though.
Comment 3 Tim Powers 2004-09-08 12:30:32 EDT
See /mnt/redhat/released/RHEL-3/U3.

Note: We will only keep exploded trees for the latest update releases for RHEL 3 and 
beyond. Once there is a newer release, perform NFS iso installs instead.

Closing as current release since it exists now.
Comment 4 Chris MacLeod 2004-09-23 13:48:36 EDT
rhel-3-as-i386-u3
rhel-3-es-i386-u3
rhel-3-ws-i386-u3

are all on_qa and linted fine, but there are a few missing packages in
the x86_64 stuff and the desktop channels as well.

They probably will be fixed by the time QA gets to this but figured
I'd update so people know what the current status is.
Comment 5 Chris MacLeod 2004-09-28 15:08:57 EDT
All trees are in QA
Comment 6 Max Spevack 2004-09-28 17:26:38 EDT
I'm able to find and sync all trees with the exception of
rhel-x86_64-es-3 -- the x86_64 as and ws trees were found, however.

chris, can you double-check that tree?
Comment 7 Max Spevack 2004-10-01 14:32:32 EDT
Verified against satellite:

rhel-3-as-i386-u3
rhel-3-es-i386-u3
rhel-3-ws-i386-u3
rhel-3-Desktop-i386-u3
rhel-3-as-x86_64-u3
rhel-3-es-x86_64-u3
rhel-3-ws-x86_64-u3

Cannot find rhn-tools channel for:
rhel-3-Desktop-x86_64-u3

Still need to repeat the tests against hosted.
Comment 8 Max Spevack 2004-10-04 15:13:11 EDT
All i386 trees have been verified (AS/ES/WS/Desktop against
hosted/satellite).

For x86_64, AS/ES/WS have been verified against hosted/satellite.

The rhn-tools channel for all of these distros is missing the
redhat3-desktop-x86_64 autokickstart RPM -- both for desktop-u3 and
desktop (no u)
Comment 9 Chris MacLeod 2004-10-04 17:31:49 EDT
desktop x86_64 got missing when the rpms were originall built.

They are built now and pushed to the appropriate channels in QA.
Comment 10 Max Spevack 2004-10-04 18:29:14 EDT
verified redhat3-desktop-u3 against hosted.  Satellite is syncing now,
and then will verify that one, which is the only tree outstanding at
this point.
Comment 11 Max Spevack 2004-10-06 11:01:36 EDT
This bug is being moved to prod-ready, but please see bug #134818 for
a related bug (regarding hostname length) that was found during this
testing.
Comment 12 Max Spevack 2004-10-18 14:30:05 EDT
Sanity tested i386-rhel3-as-u3 and x86_64-rhel3-es-u3 trees in
production.  All the other trees were verified in QA.

Note You need to log in before you can comment on or make changes to this bug.