Bug 131103 - error when logging in gnome
Summary: error when logging in gnome
Status: CLOSED DUPLICATE of bug 123649
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-27 15:25 UTC by Eric Doutreleau
Modified: 2013-04-02 04:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updates done on the machine (5.21 KB, text/plain)
2004-08-27 15:27 UTC, Eric Doutreleau
no flags Details

Description Eric Doutreleau 2004-08-27 15:25:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040124

Description of problem:
i have just installed a FC2 machine with all gnome and kde environnement.
it works like a charm.

when i apply the updates with yum update gnome doesn't work anymore.

when a user log it got the famous message

Error activating XKB configuration.
Probably internal X server problem.

X server version data:
The X.Org Foundation
60700000

If you report this situation as a bug, please include:
- The result of xprop -root | grep XKB
- The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb

the first command give me this

_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "fr", "", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "fr", "", ""

the second give me nothing



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. update the system with yum
2. log as an ordinary user in gnome
3.
    

Actual Results:  the infamous message and the bluecurve them is not
loaded. I don't get either the splash screen of fedora.
the panel is messed up
when i click on the mozilla it told me that no browser is choosen.
when i want to change of them it told me that metacity is not
installed unlike metacity is installed.


Expected Results:  i would like to have a nice gnome desktop

Additional info:

i attach the yum.log file to show what updates i have done

Comment 1 Eric Doutreleau 2004-08-27 15:27:12 UTC
Created attachment 103166 [details]
updates done on the machine

Comment 2 Eric Doutreleau 2004-08-31 14:50:05 UTC
In order to find which application is the culprit i modified the default 
gnome session file to something empty but i still got this infamous
message and the gnome environnement is screwed.



Comment 3 Edwin T. Floyd 2004-10-19 20:12:11 UTC
Same problem is happening to me.  Fresh install of FC2 with all the
latest up2date packages installed.  Gnome works fine for root, but
fails as above for non-root users.  I have tried everything in Bug
120858 to no avail.  One twist - KDE appears to work in that it
doesn't throw a pop-up message, but applications will not start.  This
bug appears to be a duplicate of Bug 123649.

Comment 4 Marco Pesenti Gritti 2004-10-22 10:31:48 UTC

*** This bug has been marked as a duplicate of 123649 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:05:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.