Bug 1311184 - Add %pre-install patch
Add %pre-install patch
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: 7.3
Assigned To: Chris Lumens
Release Test Team
:
Depends On: 1310926
Blocks: 1274917
  Show dependency treegraph
 
Reported: 2016-02-23 09:56 EST by Chris Lumens
Modified: 2016-11-03 19:22 EDT (History)
8 users (show)

See Also:
Fixed In Version: anaconda-21.48.22.57-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1310926
Environment:
Last Closed: 2016-11-03 19:22:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Chris Lumens 2016-02-23 14:51:12 EST
This just needs a backport of 8851c9e65846b98ae025b6a45288dc517d349fbc, 4b9b597eef1fce8528286ca7b747fd5343928ee7, and maybe 9f0d250b792735efb0d2da7a77d129804c29e4cb.
Comment 6 errata-xmlrpc 2016-11-03 19:22:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2158.html

Note You need to log in before you can comment on or make changes to this bug.