Bug 1311292 - Multiple Refresh Buttons on Click
Multiple Refresh Buttons on Click
Status: CLOSED DUPLICATE of bug 1311291
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
unspecified Severity low
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 15:27 EST by Dustin Boyd
Modified: 2016-02-23 15:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 15:37:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dustin Boyd 2016-02-23 15:27:13 EST
Description of problem:
When I have a Service Dialog that I set to a Refresh button and click the Refresh button, it spawns another Refresh button next to it.


Version-Release number of selected component (if applicable): 
5.5.2.4.20160127105142_395c086


How reproducible:
Reproducible on all elements in the customer's LDAP search calls.


Steps to Reproduce:
1. Create automate code that does an ldapsearch and returns dynamic dropdown values as a hash
2. Set the element to no auto refresh and no init with a refresh button
3. Test the button with a service creation

Actual results:
Multiple Refresh buttons spawned.


Expected results:
1 Refresh buttons regardless of how many times I click it.


Additional info:
Comment 2 Dustin Boyd 2016-02-23 15:37:58 EST

*** This bug has been marked as a duplicate of bug 1311291 ***

Note You need to log in before you can comment on or make changes to this bug.