Bug 131146 - rhgb doesn't launch on startup (no evdev module is loaded)
rhgb doesn't launch on startup (no evdev module is loaded)
Status: CLOSED DUPLICATE of bug 131147
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-27 18:41 EDT by Benoit Chesneau
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benoit Chesneau 2004-08-27 18:41:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
rhgb doesn't lauch at startup if I have enabled wacom
(/dev/input/event2) and mouse (/dev/input/mouse0) in xorg.conf. It
works if I havbe only trhe mouse that point to /dev/input/mice .


If I launch rhgb in debug mode, it complained about missing evdev module .

Version-Release number of selected component (if applicable):
 0.11.2-6.

How reproducible:
Always

Steps to Reproduce:
1.boot with xorg.conf (attached)
2.
3.
    

Additional info:
Comment 1 Benoit Chesneau 2004-08-27 18:48:20 EDT

*** This bug has been marked as a duplicate of 131147 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.