Bug 131147 - rhgb doesn't launch on startup (no evdev module is loaded)
Summary: rhgb doesn't launch on startup (no evdev module is loaded)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
: 131146 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-27 22:42 UTC by Benoit Chesneau
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 15:46:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (3.72 KB, text/plain)
2004-08-27 22:42 UTC, Benoit Chesneau
no flags Details
modprobe.conf (883 bytes, text/plain)
2004-08-27 22:43 UTC, Benoit Chesneau
no flags Details

Description Benoit Chesneau 2004-08-27 22:42:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
rhgb doesn't lauch at startup if I have enabled wacom
(/dev/input/event2) and mouse (/dev/input/mouse0) in xorg.conf. It
works if I havbe only trhe mouse that point to /dev/input/mice .


If I launch rhgb in debug mode, it complained about missing evdev module .

Version-Release number of selected component (if applicable):
 0.11.2-6.

How reproducible:
Always

Steps to Reproduce:
1.boot with xorg.conf (attached)
2.
3.
    

Additional info:

Comment 1 Benoit Chesneau 2004-08-27 22:42:43 UTC
Created attachment 103192 [details]
xorg.conf

Comment 2 Benoit Chesneau 2004-08-27 22:43:52 UTC
Created attachment 103193 [details]
modprobe.conf

Comment 3 Benoit Chesneau 2004-08-27 22:48:27 UTC
*** Bug 131146 has been marked as a duplicate of this bug. ***

Comment 4 Kristian Høgsberg 2004-09-13 17:05:36 UTC
Except for the modprobe.conf bits, I'm running basically the same
setup on a up-to-date rawhide and I don't see the problem.

Comment 5 Daniel Veillard 2004-09-14 08:50:44 UTC
Okay I'm tempted to consider it fixed in Rawhide unless Benoit
can provide informations to the contrary,

  thanks !

Daniel

Comment 6 Daniel Veillard 2004-11-30 15:46:58 UTC
No news on this for more than 3 months and fedora core 3 releases,
I think we can safely close this bug now.

Daniel


Note You need to log in before you can comment on or make changes to this bug.