Bug 1311635 - Unable to create io slave: klauncher said: Error loading /usr/lib64/qt5/plugins/kf5/kio/desktop.so
Unable to create io slave: klauncher said: Error loading /usr/lib64/qt5/plugi...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On:
Blocks: qt-5.6
  Show dependency treegraph
 
Reported: 2016-02-24 11:16 EST by Rex Dieter
Modified: 2016-09-22 02:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-16 08:34:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 360217 None None None 2016-03-07 12:16 EST

  None (edit)
Description Rex Dieter 2016-02-24 11:16:00 EST
Testing current Qt (5.6.0-rc) copr,
https://copr.fedorainfracloud.org/coprs/g/kdesig/Qt5/

plasmashell desktop containment fails to load with error:
Unable to create io slave: klauncher said: Error loading /usr/lib64/qt5/plugins/kf5/kio/desktop.so

reproducible trying desktop:/ url in dolphin too.
Comment 1 Rex Dieter 2016-02-24 11:17:06 EST
Fwiw, this problem seems new since -rc landed, -beta builds were fine in this regard
Comment 2 Rex Dieter 2016-03-07 12:16:55 EST
Pushed upstream to:
https://bugs.kde.org/show_bug.cgi?id=360217

After confirming problem still happens with latest plasma/Qt-5.6 builds
Comment 3 Rex Dieter 2016-03-07 12:27:24 EST
Oh yay, seems problem solved after clearing
~/.cache/ 
content

Now I wish I'd been more careful, to see what exactly it was.
Comment 4 Michael Hofer 2016-09-22 02:11:06 EDT
I have this issue since more than a month now. Can you please give a hint how to find the reason for this? Clearing ~/.cache/ did not help.

Note You need to log in before you can comment on or make changes to this bug.