Bug 1311889 - Values selected under Additional features supported are not persistent once cluster creation is completed
Values selected under Additional features supported are not persistent once c...
Status: CLOSED DUPLICATE of bug 1311888
Product: ovirt-engine
Classification: oVirt
Component: BLL.Gluster (Show other bugs)
3.6.3
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Sahina Bose
SATHEESARAN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 04:46 EST by RamaKasturi
Modified: 2016-03-03 03:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-03 03:44:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description RamaKasturi 2016-02-25 04:46:57 EST
Description of problem:
While creating a cluster of version 3.5 user selects the check boxes under "Additional supported features" list and the selection does not remain persistent.

Version-Release number of selected component (if applicable):
rhevm-3.6.3.3-0.1.el6.noarch

How reproducible:
Always

Steps to Reproduce:
1. Create a cluster version of 3.5
2. While creating the cluster click on the "Additional supported features" button and select all the check boxes.
3. click "OK"

Actual results:
Cluster gets created sucessfully and user will be able to get all the selected features working. But when user comes back to edit the cluster, user sees that none of the check boxes are selected.

Expected results:
Which ever feature check box user selects, those check boxes should remain selected.

Additional info:
Comment 1 SATHEESARAN 2016-03-03 03:44:14 EST

*** This bug has been marked as a duplicate of bug 1311888 ***

Note You need to log in before you can comment on or make changes to this bug.