Bug 1312125 - Names not aligned to the left in subscriptions add/remove tables
Names not aligned to the left in subscriptions add/remove tables
Status: CLOSED DUPLICATE of bug 1312136
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
http://projects.theforeman.org/issues...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 14:56 EST by Zach Huntington-Meath
Modified: 2016-04-22 12:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 03:28:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 12027 None None None 2016-04-22 12:06 EDT

  None (edit)
Description Zach Huntington-Meath 2016-02-25 14:56:47 EST
In Activation Keys and Content Hosts add or remove tabs for subscriptions, the names are slightly misaligned.

Steps to reproduce
-Import a manifest
-Create an Activation Key
-Click on the activation key and then go to the subscriptions tab, then the add tab

Screenshot
[[http://www.clipular.com/c/5188566425534464.png?k=gkhf6keOeIcYLsTNwkkukab_70U]]

These names should be aligned to the left
Comment 1 Zach Huntington-Meath 2016-02-25 14:56:49 EST
Created from redmine issue http://projects.theforeman.org/issues/12027
Comment 2 Bryan Kearney 2016-03-01 03:28:19 EST

*** This bug has been marked as a duplicate of bug 1312136 ***

Note You need to log in before you can comment on or make changes to this bug.