Bug 1312136 - Names not aligned to the left in subscriptions add/remove tables
Names not aligned to the left in subscriptions add/remove tables
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity low (vote)
: GA
: --
Assigned To: Zach Huntington-Meath
Katello QA List
http://projects.theforeman.org/issues...
: Triaged
: 1312125 1312126 1312127 1312132 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 15:26 EST by John Mitsch
Modified: 2016-07-27 05:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:02:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
activation-key subs are now properly aligned (84.93 KB, image/png)
2016-05-24 06:23 EDT, Kedar Bidarkar
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 12027 None None None 2016-04-22 12:02 EDT

  None (edit)
Description John Mitsch 2016-02-25 15:26:46 EST
In Activation Keys and Content Hosts add or remove tabs for subscriptions, the names are slightly misaligned.

Steps to reproduce
-Import a manifest
-Create an Activation Key
-Click on the activation key and then go to the subscriptions tab, then the add tab

Screenshot
[[http://www.clipular.com/c/5188566425534464.png?k=gkhf6keOeIcYLsTNwkkukab_70U]]

These names should be aligned to the left
Comment 1 John Mitsch 2016-02-25 15:26:48 EST
Created from redmine issue http://projects.theforeman.org/issues/12027
Comment 3 Bryan Kearney 2016-03-01 03:28:19 EST
*** Bug 1312125 has been marked as a duplicate of this bug. ***
Comment 4 Bryan Kearney 2016-03-01 03:28:27 EST
*** Bug 1312127 has been marked as a duplicate of this bug. ***
Comment 5 Bryan Kearney 2016-03-01 03:28:33 EST
*** Bug 1312132 has been marked as a duplicate of this bug. ***
Comment 6 Zach Huntington-Meath 2016-03-09 15:50:20 EST
This has been fixed and merged: https://github.com/Katello/katello/pull/5854
Comment 7 Zach Huntington-Meath 2016-03-09 15:59:37 EST
*** Bug 1312126 has been marked as a duplicate of this bug. ***
Comment 9 Kedar Bidarkar 2016-05-24 06:23 EDT
Created attachment 1160975 [details]
activation-key subs are now properly aligned

VERIFIED with sat62-snap12.1
Comment 11 errata-xmlrpc 2016-07-27 05:02:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.