Bug 131216 - htt error message
htt error message
Status: CLOSED DUPLICATE of bug 131215
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-08-29 23:57 EDT by Lawrence Lim
Modified: 2014-03-25 20:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-08-29 23:57:26 EDT
Description of problem:
It would be nice if htt printed out a error message too for
unknown options like htt_server does.

htt_server [-d] [-lcbasiclocale localename]
           [-ifpath_name ifpath] [-if ifname]
           [-port portnumber] [-hostname hostname]
           [-conversionkeys keys]

Version-Release number of selected component (if applicable):
im-sdk-12.0.1-1.svn1891

How reproducible:
Always

Steps to Reproduce:
1.in gnome-terminal, enter htt -h or htt --help
2.
3.
  
Actual results:
Usage: htt [-retryonerror NUM]

Expected results:
Something similar to htt_server

Additional info:
Comment 1 Lawrence Lim 2004-08-30 01:19:46 EDT

*** This bug has been marked as a duplicate of 131215 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.