Bug 1312300 - [Admin Portal] Documentation link for supported browsers not very readable
[Admin Portal] Documentation link for supported browsers not very readable
Status: CLOSED DUPLICATE of bug 1314430
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3.3
Unspecified Unspecified
unspecified Severity low (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: Scott Dickerson
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-26 06:04 EST by Jiri Belka
Modified: 2016-04-07 09:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 09:49:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
oourfali: ovirt‑4.0.0?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
screenshot (138.95 KB, image/png)
2016-02-26 06:04 EST, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2016-02-26 06:04:57 EST
Created attachment 1130821 [details]
screenshot

Description of problem:

[landing page] Documentation link for supported browsers not very readable.

see screenshot

Version-Release number of selected component (if applicable):
3.6.3-3

How reproducible:
100%

Steps to Reproduce:
1. open Admin Portal login screen with unsupported browsers (Tier 3, I used midori)
2.
3.

Actual results:
info about supported browsers has link to Documentation which is not very readable (blue on dark gray)

Expected results:
info about supported browsers has link to Documentation which is very well readable

Additional info:
Comment 1 Oved Ourfali 2016-04-07 09:49:31 EDT

*** This bug has been marked as a duplicate of bug 1314430 ***

Note You need to log in before you can comment on or make changes to this bug.