Bug 1314430 - On rhevm webadmin login page the word "Documentation" is not clearly seen
On rhevm webadmin login page the word "Documentation" is not clearly seen
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3.3
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.5
: 3.6.5
Assigned To: Alexander Wels
Ilanit Stein
:
: 1312300 1318378 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 10:11 EST by Ilanit Stein
Modified: 2016-04-21 10:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-21 10:40:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
mgoldboi: planning_ack+
oourfali: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)
rhevm webadmin login screen (509.41 KB, image/png)
2016-03-03 10:11 EST, Ilanit Stein
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 55027 ovirt-engine-3.6 MERGED webadmin: Supported browser link color 2016-03-23 12:16 EDT

  None (edit)
Description Ilanit Stein 2016-03-03 10:11:05 EST
Created attachment 1132843 [details]
rhevm webadmin login screen

Description of problem:
In the attached screen shot, the word Documentation is in dark blue, on a background of dark gray, there fore it is not visible enough 

Version-Release number of selected component (if applicable):
rhevm 3.6.3-5
Comment 1 Oved Ourfali 2016-03-17 02:49:49 EDT
*** Bug 1318378 has been marked as a duplicate of this bug. ***
Comment 2 Ilanit Stein 2016-04-03 04:29:05 EDT
Verified on version rhevm-3.6.5-0.1

Now the word "Documentation" is in light blue, and seen much more clear.
Comment 3 Oved Ourfali 2016-04-07 09:49:31 EDT
*** Bug 1312300 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.