Bug 1312315 - CFME not able to recognize vm power off event when instance is shut off from Horizon.
CFME not able to recognize vm power off event when instance is shut off from...
Status: CLOSED DUPLICATE of bug 1312316
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Control (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.6.0
Assigned To: Greg McCullough
Dave Johnson
policy:event:osp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-26 07:05 EST by Nikhil Gupta
Modified: 2016-02-29 09:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-29 09:11:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikhil Gupta 2016-02-26 07:05:44 EST
Description of problem:
CFME not able to recognize vm power off  event when instance is shut off from Horizon.

Made a cloudform policy, this policy only start a server when this server gets an event of vm power off.

This policy works when stop the server using cloudforms, but  when I use Horizon to power off the server, the policy doesn't work.

Version-Release number of selected component (if applicable):
cfme-5.5.0.13.20151201120956_653c0d4
Red Hat OpenStack 7

How reproducible:
Always

Steps to Reproduce:
1. Import Profiles_20160226_112922.yaml
2. Shut off instance running on OpenStack provider from Horizon

Actual results:
Instance will not power on as per the control policy.

Expected results:
Instance should power on as per the control policy.
Comment 2 Greg McCullough 2016-02-29 09:11:37 EST

*** This bug has been marked as a duplicate of bug 1312316 ***

Note You need to log in before you can comment on or make changes to this bug.