Bug 1312401 - Unable to set 'CDN_URL' for importing CV contents from 'upstream satellite/Org'
Unable to set 'CDN_URL' for importing CV contents from 'upstream satellite/Org'
Status: CLOSED DUPLICATE of bug 1311609
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Inter Satellite Sync (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On: 1314299
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-26 10:48 EST by Jitendra Yejare
Modified: 2016-03-03 06:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-29 10:29:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jitendra Yejare 2016-02-26 10:48:37 EST
Description of problem:
I am unable to set cdn url in 'downstream org' to import CV contents that are exported by 'upstream org'.
Foreman Production logs has errors :  http://pastebin.com/VGsddcRH

Version-Release number of selected component (if applicable):
Satellite 6.2 Compose 1 (26 Feb 2016)

How reproducible:
Always

Steps to Reproduce:
1. Export a CV from 'upstream org'.
2. Attempt to set the exported CV location/url in 'downstream org' in cdn_url.


Actual results:
Failed to set cdn_url, not allowing to submit itself.
Errors in /var/log/foreman/production.log -> http://pastebin.com/VGsddcRH

Expected results:
cdn_url should be allowed to update for importing an exported CV.

Additional info:
Comment 2 Tom McKay 2016-02-29 10:29:50 EST

*** This bug has been marked as a duplicate of bug 1311609 ***

Note You need to log in before you can comment on or make changes to this bug.