Bug 1312554 - gqrx-2.5.3 is available
Summary: gqrx-2.5.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gqrx
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dave Olsthoorn
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1297041 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-27 10:15 UTC by Upstream Release Monitoring
Modified: 2016-04-08 20:22 UTC (History)
4 users (show)

Fixed In Version: gqrx-2.5.3-2.fc24 gqrx-2.5.3-1.fc23 gqrx-2.5.3-2.fc22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-04 17:26:11 UTC


Attachments (Terms of Use)
Patch for spec file (4.38 KB, patch)
2016-02-28 21:04 UTC, Dave Olsthoorn
no flags Details | Diff

Description Upstream Release Monitoring 2016-02-27 10:15:51 UTC
Latest upstream release: 2.5.3
Current version/release in rawhide: 2.3.2-19.fc24
URL: http://gqrx.dk/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 1 Upstream Release Monitoring 2016-02-27 10:16:05 UTC
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-NTWPCV/gqrx.spec
return code:  22
stdout:
Getting http://downloads.sourceforge.net/gqrx/gqrx-2.5.3.tar.xz to ./gqrx-2.5.3.tar.xz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found

Comment 2 Dave Olsthoorn 2016-02-27 10:31:29 UTC
It seems they have switched to github: https://github.com/csete/gqrx

Comment 3 Dave Olsthoorn 2016-02-28 21:04:40 UTC
Created attachment 1131305 [details]
Patch for spec file

I have attached a patch, apply this patch simply by running: git apply <file>

This patch has been tested by running "fedpkg --dist f23 mockbuild" since gnuradio was broken in rawhide at the time

Comment 4 Dave Olsthoorn 2016-03-23 19:41:28 UTC
*** Bug 1297041 has been marked as a duplicate of this bug. ***

Comment 5 Upstream Release Monitoring 2016-03-23 19:56:55 UTC
daveo's gqrx-2.5.3-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=748586

Comment 6 Fedora Update System 2016-03-23 20:44:22 UTC
gqrx-2.5.3-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-f00be7f01e

Comment 7 Upstream Release Monitoring 2016-03-24 09:42:13 UTC
daveo's gqrx-2.5.3-2.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=748673

Comment 8 Fedora Update System 2016-03-24 09:59:57 UTC
gqrx-2.5.3-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e62495ce64

Comment 9 Fedora Update System 2016-03-24 18:48:06 UTC
gqrx-2.5.3-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-8309ca56ba

Comment 10 Adam Pribyl 2016-03-25 11:10:16 UTC
Is there going to be also F22 update?

Comment 11 Dave Olsthoorn 2016-03-25 20:04:33 UTC
(In reply to Adam Pribyl from comment #10)
> Is there going to be also F22 update?

I will see what I can do.

May I ask why you are still on f22?

Comment 12 Fedora Update System 2016-03-25 20:28:18 UTC
gqrx-2.5.3-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-e62495ce64

Comment 13 Adam Pribyl 2016-03-26 08:06:44 UTC
(In reply to Dave Olsthoorn from comment #11)
> (In reply to Adam Pribyl from comment #10)
> > Is there going to be also F22 update?
> 
> I will see what I can do.
> 
> May I ask why you are still on f22?

Gives Fedora we use a half year of extra "testing".

Comment 14 Fedora Update System 2016-03-26 15:19:53 UTC
gqrx-2.5.3-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-8309ca56ba

Comment 15 Fedora Update System 2016-03-28 21:31:01 UTC
gqrx-2.5.3-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-a4059d6c83

Comment 16 Fedora Update System 2016-03-30 00:22:07 UTC
gqrx-2.5.3-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-a4059d6c83

Comment 17 Fedora Update System 2016-04-04 17:26:08 UTC
gqrx-2.5.3-2.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 18 Fedora Update System 2016-04-05 13:53:32 UTC
gqrx-2.5.3-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 19 Fedora Update System 2016-04-05 16:20:49 UTC
gqrx-2.5.3-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 20 Fedora Update System 2016-04-08 20:22:49 UTC
gqrx-2.5.3-2.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.