Bug 1312650 - [Webadmin] Uncaught exception occurred in the webadmin when attaching an ISO domain to a DC
[Webadmin] Uncaught exception occurred in the webadmin when attaching an ISO ...
Status: CLOSED DUPLICATE of bug 1312649
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3.3
Unspecified Unspecified
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-28 07:23 EST by Gil Klein
Modified: 2016-02-28 07:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-28 07:32:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Gil Klein 2016-02-28 07:23:31 EST
Description of problem:
Uncaught exception occurred in the webadmin when attaching an ISO domain to a DC 


Version-Release number of selected component (if applicable):
rhevm-3.6.3.2-0.1.el6.noarch


How reproducible:
100% on this system


Steps to Reproduce:
1. Go to the storage tab
2. Select an ISO domain (unattached)
3. On the lower pane, select the Data center tab
4. click attach
5. Select one of the Data centers from the list
6. Click OK

Actual results:
Data center should be selected, and ISO domain should be attached to it


Expected results:
Uncaught exception occurred: Uncaught exception occurred. Please try reloading the page. Details: Exception caught: (TypeError) __gwtexception:

Additional info:
Comment 1 Gil Klein 2016-02-28 07:32:59 EST

*** This bug has been marked as a duplicate of bug 1312649 ***

Note You need to log in before you can comment on or make changes to this bug.