Bug 1312868 - tracker-thunderbird-plugin breaks latest thunderbird
tracker-thunderbird-plugin breaks latest thunderbird
Status: CLOSED DUPLICATE of bug 1316783
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
:
: 1314611 1330177 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 07:14 EST by Gerard Ryan
Modified: 2016-07-11 08:13 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-11 08:13:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerard Ryan 2016-02-29 07:14:51 EST
Description of problem:
Latest thunderbird crashes on startup if tracker-thunderbird-plugin is enabled

Version-Release number of selected component (if applicable):
tracker-thunderbird-plugin-1.6.1-1.fc23.x86_64
thunderbird-38.6.0-3.fc23.x86_64

How reproducible:
100% on my one machine.

Steps to Reproduce:
1. Have a previous version of thunderbird and this plugin package, with the extension enabled in thunderbird.
2. Update to the aforementioned new thunderbird version
3. Restart thunderbird

Actual results:
Thunderbird fails and provides that dialog to report to mozilla'

Expected results:
It doesn't crash

Additional info:
I worked around this by starting thunderbird in safe-mode and telling it to disable all addons and reboot into normal mode. Then I found that it was this one that was causing the problem by process of elimination. I don't really use it so I don't have a problem with it being disabled -- I figured it best to report it though as I guess it's unexpected behaviour! :)
Comment 1 Cristián Rojas 2016-03-04 16:27:30 EST
*** Bug 1314611 has been marked as a duplicate of this bug. ***
Comment 2 Flo H. 2016-03-09 17:39:33 EST
Same happens on Fedora 22 system with 
tracker-thunderbird-plugin-1.4.2-2.fc22.x86_64  on 
thunderbird-38.6.0-3.fc22.x86_64 with today's update of TB in Fedora repo.
Comment 3 David King 2016-07-01 05:38:55 EDT
*** Bug 1330177 has been marked as a duplicate of this bug. ***
Comment 4 Igor Gnatenko 2016-07-07 05:42:19 EDT
Please try on F24.
Comment 5 Gerard Ryan 2016-07-08 17:05:20 EDT
Hi Igor, I don't use Thunderbird any longer, but I am on F24. I'm happy to install it and try if you think I'd be able to verify that the issue is fixed without configuring any accounts in Thunderbird?
Comment 6 Debarshi Ray 2016-07-11 08:13:03 EDT

*** This bug has been marked as a duplicate of bug 1316783 ***

Note You need to log in before you can comment on or make changes to this bug.