Bug 1312983 - Glance client error using IPv6 - ValueError: invalid literal for int() with base 10: 'fd00'
Glance client error using IPv6 - ValueError: invalid literal for int() with b...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: Emilien Macchi
Marius Cornea
: Automation, AutomationBlocker, TestOnly, ZStream
Depends On: 1299855 1299953
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 12:05 EST by Emilien Macchi
Modified: 2016-04-26 22:16 EDT (History)
17 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.12-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1299953
Environment:
Last Closed: 2016-04-15 09:47:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 286183 None None None 2016-02-29 13:01 EST
OpenStack gerrit 286319 None None None 2016-03-01 07:50 EST

  None (edit)
Comment 1 Jason Guiditta 2016-03-01 08:24:36 EST
We can't move to modified until it is in a build, moving to post
Comment 7 errata-xmlrpc 2016-04-15 09:47:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0636.html

Note You need to log in before you can comment on or make changes to this bug.