Bug 1313191 - [UI] - [Networks] - 'Import' & 'Cancel' buttons are not responding and pressing on them will cause to unrelated parts of the UI to stop working
[UI] - [Networks] - 'Import' & 'Cancel' buttons are not responding and press...
Status: CLOSED DUPLICATE of bug 1306585
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network (Show other bugs)
3.6.3.3
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Dan Kenigsberg
Michael Burman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 02:44 EST by Michael Burman
Modified: 2016-03-02 04:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 04:32:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mburman: planning_ack?
mburman: devel_ack?
mburman: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Michael Burman 2016-03-01 02:44:39 EST
Description of problem:
[UI] - [Networks] -  'Import' & 'Cancel' buttons are not responding and pressing on them will cause to unrelated parts of the UI to stop working. 

Once pressed on the 'Import' button under 'Networks' main tab, 'Cancel' button won't work(only 'x') and some parts in the UI will tend to stop working(basically the whole 'Networks' tab). 

Refreshing the web admin page will fix it. 

Version-Release number of selected component (if applicable):
3.6.3.3-0.1.el6

How reproducible:
100

Steps to Reproduce:
1. 'Networks' main tab > press the 'Import' button 
2. Try to press on the 'Cancel' button
3. Press the 'x' to exit the 'Import' dialog and try to add/edit/import network

Actual results:
Once pressed on the 'Import' button, parts on the UI stop working 

Expected results:
Should as expected.

Additional info:
Can't see any errors or exceptions in the engine.log, although it seems that an exception is thrown in the front end code once pressing the 'Import' button.

See also - BZ 1215727
Comment 1 Dan Kenigsberg 2016-03-02 04:32:04 EST

*** This bug has been marked as a duplicate of bug 1306585 ***

Note You need to log in before you can comment on or make changes to this bug.