Bug 1313279 - RemoteBox: FTBFS in rawhide
RemoteBox: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1306664
Product: Fedora
Classification: Fedora
Component: RemoteBox (Show other bugs)
rawhide
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Raphael Groner
Fedora Extras Quality Assurance
https://apps.fedoraproject.org/kosche...
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-03-01 05:19 EST by Raphael Groner
Modified: 2016-03-02 03:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 03:05:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (7.25 KB, text/plain)
2016-03-01 05:19 EST, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2016-03-01 05:19:57 EST
Created attachment 1131844 [details]
build.log

Description of problem:
Package RemoteBox fails to build from source in rawhide.

Version-Release number of selected component (if applicable):
1.9-4.fc24

Steps to Reproduce:
koji build --scratch f25 RemoteBox-1.9-4.fc24.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://apps.fedoraproject.org/koschei/package/RemoteBox
Comment 1 Raphael Groner 2016-03-02 03:05:15 EST

*** This bug has been marked as a duplicate of bug 1306664 ***

Note You need to log in before you can comment on or make changes to this bug.