Bug 1313322 - Rendering issue with Lifecycle Environment page
Rendering issue with Lifecycle Environment page
Status: CLOSED DUPLICATE of bug 1313321
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
Depends On:
  Show dependency treegraph
Reported: 2016-03-01 06:48 EST by Og Maciel
Modified: 2016-03-01 06:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-03-01 06:56:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Web components are pushed to the right of the page (61.50 KB, image/png)
2016-03-01 06:48 EST, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2016-03-01 06:48:42 EST
Created attachment 1131880 [details]
Web components are pushed to the right of the page

Description of problem:

The attached screenshot shows that we have a serious UI rendering issue in the Lifecycle Environment, where all of the UI components (labels, fields, etc) are pushed all the way to the right of the page.

Version-Release number of selected component (if applicable):

Satellite 6.2.0 Compose 1

How reproducible:

Steps to Reproduce:
1. Visit the Lifecycle Environment page via a web browser

Actual results:

Expected results:

Additional info:
Comment 1 Og Maciel 2016-03-01 06:56:41 EST

*** This bug has been marked as a duplicate of bug 1313321 ***

Note You need to log in before you can comment on or make changes to this bug.