Bug 1313321 - Lifecycle Environment Page does not render in Firefox
Lifecycle Environment Page does not render in Firefox
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Shimon Shtein
Og Maciel
: Reopened, Triaged
: 1313322 1321852 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 06:46 EST by Mike McCune
Modified: 2016-07-27 07:12 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:12:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (16.77 KB, image/png)
2016-03-01 06:49 EST, Mike McCune
no flags Details
Firefox on the left, chrome on the right. Both < 1000px (255.31 KB, image/png)
2016-03-02 10:39 EST, Walden Raines
no flags Details
screenshot of snap6 (127.76 KB, image/png)
2016-03-31 15:48 EDT, Corey Welton
no flags Details

  None (edit)
Description Mike McCune 2016-03-01 06:46:16 EST
Firefox 44.0.2

Navigate to Content -> Lifecycle Environments and note the rendering problems.

See attached screenshot.
Comment 1 Mike McCune 2016-03-01 06:49 EST
Created attachment 1131881 [details]
screenshot
Comment 2 Mike McCune 2016-03-01 06:51:26 EST
It seems to have something to do with page width. If I make the browser window beyond 1000px it appears to render OK.

Also behaves the same in Chrome as well.
Comment 3 Og Maciel 2016-03-01 06:56:41 EST
*** Bug 1313322 has been marked as a duplicate of this bug. ***
Comment 6 Walden Raines 2016-03-02 10:38:52 EST
I believe this to be a duplicate of bug #1295922.

In master everything looks as expected.

*** This bug has been marked as a duplicate of bug 1295922 ***
Comment 7 Walden Raines 2016-03-02 10:39 EST
Created attachment 1132376 [details]
Firefox on the left, chrome on the right.  Both < 1000px
Comment 8 Walden Raines 2016-03-02 11:25:32 EST
(In reply to Walden Raines from comment #6)
> I believe this to be a duplicate of bug #1295922.
> 
> In master everything looks as expected.
> 
> *** This bug has been marked as a duplicate of bug 1295922 ***

This appears to be unrelated to bug #1295922, sorry for the confusion.
Comment 14 Brad Buckingham 2016-03-29 12:12:59 EDT
*** Bug 1321852 has been marked as a duplicate of this bug. ***
Comment 15 Corey Welton 2016-03-31 15:46:03 EDT
Does not appear to be fully rectified in snap6

See forthcoming attachment.
Comment 16 Corey Welton 2016-03-31 15:48 EDT
Created attachment 1142355 [details]
screenshot of snap6
Comment 18 Shimon Shtein 2016-04-03 11:30:01 EDT
@tbrisker, I can't find where this max-height is coming from in prod. I don't see it in our files anywhere.

Help is much appreciated...
Comment 19 Tomer Brisker 2016-04-06 00:53:19 EDT
We found the source, looks like an older version of the theme was still being used in the latest snap, should be fixed once newer version is built.
Comment 23 Og Maciel 2016-04-11 11:08:15 EDT
Marking as VERIFIED on SNAP 7.1.
Comment 24 Bryan Kearney 2016-07-27 07:12:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.