Bug 1313330 - Host-Group does not save activation_keys info
Host-Group does not save activation_keys info
Status: CLOSED DUPLICATE of bug 1311767
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Host Group (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Kedar Bidarkar
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 07:14 EST by Kedar Bidarkar
Modified: 2016-03-02 13:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 13:11:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kedar Bidarkar 2016-03-01 07:14:53 EST
Description of problem:

Create a host-group and add an activation_key to it via the "activation keys" tab.

Note that the "activation key" for example: "rhel7_ak", is not saved when it's edited and checked again.

Also the host doesn't configure the necessary repos becauses the activation-keys info is missing.

Version-Release number of selected component (if applicable):
Sat6.2.0-Beta-SNAP1

How reproducible:


Steps to Reproduce:
1. create a new host-group, provide activation_keys
2. Click on host-group and notice that the value of the activation_key is not saved.
3.

Actual results:
hostgroup does not save activation-key info, results in clients not getting repos configured.

Expected results:
hostgroup should save activation-key info.

Additional info:

Workaround could be adding a "global parameter"=kt_activation_keys, value=<ak_name>
Comment 3 Brad Buckingham 2016-03-02 13:11:22 EST

*** This bug has been marked as a duplicate of bug 1311767 ***

Note You need to log in before you can comment on or make changes to this bug.