This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1313521 - When approving a service request display message says denied even when approved
When approving a service request display message says denied even when approved
Status: CLOSED DUPLICATE of bug 1302271
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity low
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
flash_msg:service
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 13:45 EST by nate stephany
Modified: 2016-03-11 12:30 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 14:04:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
denied message screenshot (428.70 KB, image/png)
2016-03-01 13:45 EST, nate stephany
no flags Details

  None (edit)
Description nate stephany 2016-03-01 13:45:21 EST
Created attachment 1132010 [details]
denied message screenshot

Description of problem:
Display bug...after approving a service request, UI displays a green message box stating that the request was denied (even though it was approved). Provisioning activity then continues without issue. Screenshot of message attached


Version-Release number of selected component (if applicable):
5.5.2.4

How reproducibe:
100%

Steps to Reproduce:
1. Create provision request with >1 VM (assuming your approval threshold is 1 VM)
2. When service > requests shows pending approval, go in and approve with any reason.
3. VMs/Instances continue to provision even though the message says denied

Actual results:
Get denied message in UI

Expected results:
Get approved message in UI

Additional info:
Comment 2 Harpreet Kataria 2016-03-01 14:04:12 EST

*** This bug has been marked as a duplicate of bug 1302271 ***

Note You need to log in before you can comment on or make changes to this bug.