Bug 1313748 - Satellite provisioning templates are missing
Satellite provisioning templates are missing
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Shimon Shtein
Kedar Bidarkar
: Triaged
Depends On:
Blocks: 1209838 1305402 1314396
  Show dependency treegraph
 
Reported: 2016-03-02 04:59 EST by Brad Buckingham
Modified: 2016-07-27 07:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: rubygem-foreman_theme_satellite-0.1.9-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:25:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Buckingham 2016-03-02 04:59:10 EST
Satellite provisioning templates are missing
Comment 2 Stephen Benjamin 2016-03-24 14:24:40 EDT
Do note this has functional consequences.  The templates refer to "FreeIPA", however it is branded in the UI as "Red Hat Identity Management" - breaking realm provisioning.

IMHO, Realm provisioning should ship working in the beta.
Comment 4 Kedar Bidarkar 2016-04-20 13:26:10 EDT
We now have sat6-provisioning templates available.

~]# rpm -qav | grep -i rubygem-foreman_theme_satellite
tfm-rubygem-foreman_theme_satellite-0.1.9-1.el7sat.noarch

VERIFIED With sat6-snap9.0
Comment 6 Bryan Kearney 2016-07-27 07:25:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.