This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1314396 - Unable to provision hosts using IPA realm Proxy in Capsule
Unable to provision hosts using IPA realm Proxy in Capsule
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Capsule (Show other bugs)
6.1.6
Unspecified Unspecified
high Severity high (vote)
: GA
: --
Assigned To: Dmitri Dolguikh
Kedar Bidarkar
http://projects.theforeman.org/issues...
: Triaged
Depends On: 1305402 1313748
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 08:45 EST by Bryan Kearney
Modified: 2016-07-27 07:02 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1305402
Environment:
Last Closed: 2016-07-27 07:02:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 12555 None None None 2016-03-03 08:45 EST

  None (edit)
Comment 2 Bryan Kearney 2016-03-03 10:11:13 EST
Upstream bug assigned to ddolguik@redhat.com
Comment 3 Bryan Kearney 2016-03-03 10:11:18 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/12555 has been closed
-------------
Dmitri Dolguikh
There is a fix available in the PR at https://github.com/theforeman/smart-proxy/pull/353. Please give it a try if you have a chance...
-------------
Anonymous
Applied in changeset commit:07a6dae64560582b423abe921f5c6ff57946a5bb.
Comment 5 Mike McCune 2016-03-28 18:27:32 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 10 Kedar Bidarkar 2016-05-31 12:43:46 EDT
we can now provision hosts using IPA realm Proxy in Capsule Successfully.
Comment 11 Kedar Bidarkar 2016-05-31 12:50:24 EDT
VERIFIED with sat62-snap(GA)-13.1 build
Comment 12 Bryan Kearney 2016-07-27 07:02:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.