Bug 1313768 - [RFE] new org has _all_ partition tables, DefaultOrg has none
[RFE] new org has _all_ partition tables, DefaultOrg has none
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Organizations and Locations (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
: FutureFeature, Triaged, UserExperience
: 1313767 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 05:22 EST by Brad Buckingham
Modified: 2017-06-15 13:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-15 13:32:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Buckingham 2016-03-02 05:22:17 EST
New org has _all_ partition tables, DefaultOrg has none.  Is this a bug?
Comment 2 Bryan Kearney 2016-07-26 11:25:24 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 3 Bryan Kearney 2016-07-26 11:33:42 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 5 Bryan Kearney 2017-02-08 16:42:13 EST
*** Bug 1313767 has been marked as a duplicate of this bug. ***
Comment 6 Bryan Kearney 2017-06-15 13:32:20 EDT
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Note You need to log in before you can comment on or make changes to this bug.