Bug 1313781 - Rebase Cockpit in RHEL Extras 7.2.3
Rebase Cockpit in RHEL Extras 7.2.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cockpit (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dominik Perpeet
Jan Ščotka
Yoana Ruseva
: Extras, Rebase
Depends On:
Blocks: 1313784 1313792 1313795
  Show dependency treegraph
 
Reported: 2016-03-02 05:49 EST by Dominik Perpeet
Modified: 2016-04-21 05:42 EDT (History)
4 users (show)

See Also:
Fixed In Version: cockpit-0.96-2.el7
Doc Type: Release Note
Doc Text:
Cockpit packages rebased to version 0.96 Cockpit packages that are part of Red Hat Enterprise Linux Atomic Host 7.2.3 include `cockpit-bridge`, `cockpit-shell`, `cockpit-docker`, and `cockpit-ostree`. Other cockpit-related software can be added to a Red Hat Enterprise Linux Atomic Host via containers (such as the rhel7/cockpit-ws container). Cockpit 0.96 is compatible with docker 1.10. This version fixes previous bugs with memory leaks, mostly related to DBus, and various navigation and connection issues. Also, you can now limit concurrent authentication similar to ssshd using the "MaxStartups" setting.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-31 19:26:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominik Perpeet 2016-03-02 05:49:58 EST
This bug tracks rebasing Cockpit RHEL Extras 7.2.3.

Exact version to be announced but will be between around version 0.96.
Comment 3 Stef Walter 2016-03-02 11:51:00 EST
Changes included:

 * Fix memory leaks, mostly related to DBus code
 * Compatible with docker 1.10
 * Limit concurrent authentication similar to sshd using 'MaxStartups' setting
 * Fixed up server disconnection UI
 * Navigation fixes

Some other changes landed in Cockpit during this time (eg: iSCSI) but the related infrastructure is not available in RHEL yet, so they won't show up, and cannot be mentioned as features.
Comment 8 errata-xmlrpc 2016-03-31 19:26:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0567.html

Note You need to log in before you can comment on or make changes to this bug.