This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1313795 - Rebase cockpit-kubernetes to match other cockpit packages in RHEL Extras 7.2.3
Rebase cockpit-kubernetes to match other cockpit packages in RHEL Extras 7.2.3
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Scott Dodson
yapei
:
Depends On: 1313781
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 06:07 EST by Dominik Perpeet
Modified: 2016-04-01 03:51 EDT (History)
4 users (show)

See Also:
Fixed In Version: cockpit-kubernetes-0.96-2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-01 03:51:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominik Perpeet 2016-03-02 06:07:02 EST
Currently the OSE and AEP channels have cockpit-kubernetes and receive the rest of the cockpit packages from RHEL Extras.
Since these need to be version synced, OSE and AEP channels need to switch to a matching cockpit-kubernetes version as Extras is updated.
Comment 5 yapei 2016-03-05 03:48:06 EST
thanks for the notice, will check at that time
Comment 9 yapei 2016-03-22 02:30:44 EDT
actions in Comment 6 are executed on OSE3.2
Comment 14 errata-xmlrpc 2016-04-01 03:51:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0581

Note You need to log in before you can comment on or make changes to this bug.