Bug 131380 - system-config-printer make an error at startup
system-config-printer make an error at startup
Status: CLOSED DUPLICATE of bug 124217
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-31 15:25 EDT by Willy ANTOINE
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Willy ANTOINE 2004-08-31 15:25:19 EDT
Description of problem:


Version-Release number of selected component (if applicable):
0.6.98-1

How reproducible:
export LANG=fr_FR
system-config-printer make an error

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Error in /usr/share/printconf/utils/cups_import.py


Expected results:


Additional info:

/usr/sbin/alternatives output depends on LANG variable
Comment 1 Willy ANTOINE 2004-08-31 15:27:53 EDT
i have solved the problem with adding LANG=en_US before call to
/usr/sbin/alternatives
Another solution is to use translation in the fgrep call
Comment 2 Tim Waugh 2004-09-01 06:43:38 EDT

*** This bug has been marked as a duplicate of 124217 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.