Bug 1313931 - Package rubygem-newt is missing
Package rubygem-newt is missing
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Mike McCune
Sachin Ghai
: Triaged
Depends On:
Blocks: 1313857
  Show dependency treegraph
 
Reported: 2016-03-02 11:03 EST by Lukas Zapletal
Modified: 2016-07-27 05:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:04:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 08:24:38 EDT

  None (edit)
Description Lukas Zapletal 2016-03-02 11:03:48 EST
This package disappeared from Satellite 6.2 SNAP1&2, it must be present in the Capsule repository (not Server). It is used in fdi.
Comment 3 Roman Plevka 2016-04-05 07:11:38 EDT
FAILEDQA

the package is not present in Capsule repo.
It is only present in Server repo for Snap6.1
Comment 4 Roman Plevka 2016-04-05 07:12:19 EDT
mistakenly put this bug to VERIFIED, moving to ASSIGNED
Comment 5 Roman Plevka 2016-04-11 09:15:13 EDT
VERIFIED

the package is now available in Capsule repo:

rubygem-newt-0.9.6-2.el7sat.x86_64.rpm	2016-04-07 12:08 	19K
Comment 6 Lukas Zapletal 2016-04-13 06:32:12 EDT
For the record, we moved the package in brew from Capsule to Server repository. It was supposed to be in Server repo, my apologizes. So in the next compose the package should move there.
Comment 7 Sachin Ghai 2016-04-18 07:37:29 EDT
Yes, verified with sat6.2 beta snap8.2

Package is moved back to server repo and I can see latest version:

rubygem-newt-0.9.6-2.el7sat.x86_64.rpm
Comment 10 errata-xmlrpc 2016-07-27 05:04:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.