Bug 1313857 - Foreman-discovery-image package was not updated
Foreman-discovery-image package was not updated
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Discovery Image (Show other bugs)
6.2.0
Unspecified Unspecified
high Severity high (vote)
: GA
: --
Assigned To: Lukas Zapletal
Sachin Ghai
: Triaged
Depends On: 1313860 1313931
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 08:07 EST by Lukas Zapletal
Modified: 2016-07-27 07:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:06:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Zapletal 2016-03-02 08:07:24 EST
Current build of 6.2 uses retagged version from 6.1 which was built against 6.1 and Smart Proxy from Capsule 6.1.

We need to rebase it and build against Capsule 6.2 repo.
Comment 2 Lukas Zapletal 2016-03-02 08:17:44 EST
For the record, Smart Proxy patch needs to be backported in order to get fdi working: https://bugzilla.redhat.com/show_bug.cgi?id=1313860
Comment 6 Sachin Ghai 2016-04-20 02:14:26 EDT
with sat6.2 beta snap8.2, following discovery image version is available:

foreman-discovery-image-3.1.1-3.el7sat.noarch
Comment 7 Lukas Zapletal 2016-05-13 03:16:43 EDT
Sachin, can we close this one then?
Comment 8 Sachin Ghai 2016-05-13 09:07:01 EDT
Verified with sat6.2 GA snap11.0

Following FDI version is available with snap11 ( from satellite and capsule repos):

foreman-discovery-image-3.1.1-7.el7sat.noarch
Comment 11 Lukas Zapletal 2016-05-16 07:15:35 EDT
This one was VERIFIED.
Comment 12 Bryan Kearney 2016-07-27 07:06:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.