Bug 1314090 - Provisioning fails with VMware Compute Resource if the vCenter's datacenter is using nested folders.
Provisioning fails with VMware Compute Resource if the vCenter's datacenter i...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources (Show other bugs)
6.2.0
Unspecified Linux
high Severity high (vote)
: Beta
: --
Assigned To: Shlomi Zadok
Kedar Bidarkar
http://projects.theforeman.org/issues...
: ReleaseNotes, Reopened, Triaged
Depends On: 1142861 1170276
Blocks: sat61-release-notes
  Show dependency treegraph
 
Reported: 2016-03-02 16:52 EST by Mike McCune
Modified: 2016-07-27 05:24 EDT (History)
26 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Satellite 6.2 features performance fixes, including provisioning to clusters if they are contained in a nested folder.
Story Points: ---
Clone Of: 1170276
Environment:
Last Closed: 2016-07-27 05:24:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 1945 None None None 2016-03-02 16:52 EST
Foreman Issue Tracker 2696 None None None 2016-03-02 16:52 EST
Foreman Issue Tracker 5855 None None None 2016-03-02 16:52 EST
Red Hat Knowledge Base (Solution) 2083133 None None None 2016-06-03 12:33 EDT

  None (edit)
Comment 3 Bryan Kearney 2016-03-02 18:08:04 EST
Upstream bug assigned to szadok@redhat.com
Comment 4 Bryan Kearney 2016-03-02 18:08:12 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/8581 has been closed
-------------
Shlomi Zadok
Applied in changeset commit:83e22d26d6d49d0d2ed2960bc811bdaef95e1f80.
Comment 10 Kedar Bidarkar 2016-03-22 16:12:32 EDT
Tested with sat62-snap4-compose1
Comment 13 errata-xmlrpc 2016-07-27 05:24:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.