Bug 1314392 - It's not possible to overwrite a default value of a parameter inherited from parent host group in nested host group
It's not possible to overwrite a default value of a parameter inherited from ...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Host Group (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity medium (vote)
: 6.1.8
: --
Assigned To: Katello Bug Bin
Corey Welton
http://projects.theforeman.org/issues...
: Triaged
Depends On: 1295179
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 08:42 EST by Bryan Kearney
Modified: 2017-02-23 14:20 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1295179
Environment:
Last Closed: 2016-03-22 11:44:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2111361 None None None 2016-03-03 08:42 EST
Red Hat Product Errata RHBA-2016:0475 normal SHIPPED_LIVE Satellite 6.1.8 bug fix update 2016-03-22 15:42:56 EDT

  None (edit)
Comment 2 Corey Welton 2016-03-11 12:10:25 EST
Verified in 6.1.8 Compose 1

After creating a child host group, I was able to change the parameter value inherited from parent, save it, and observe that the value did indeed change for the child.
Comment 4 errata-xmlrpc 2016-03-22 11:44:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0475

Note You need to log in before you can comment on or make changes to this bug.