Bug 1314455 - [RFE] using ceph-installer to install redhat ceph on a rhel node that's using satellite
Summary: [RFE] using ceph-installer to install redhat ceph on a rhel node that's using...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Storage Console
Classification: Red Hat
Component: ceph-installer
Version: 2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 2
Assignee: Andrew Schoen
QA Contact: Hemanth Kumar
URL:
Whiteboard:
: 1314456 (view as bug list)
Depends On: 1312445
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-03 16:25 UTC by Andrew Schoen
Modified: 2016-08-23 19:47 UTC (History)
14 users (show)

Fixed In Version: ceph-installer-1.0.0
Doc Type: Bug Fix
Doc Text:
Clone Of: 1312445
Environment:
Last Closed: 2016-08-23 19:47:53 UTC
Target Upstream Version:
icolle: needinfo+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1754 normal SHIPPED_LIVE New packages: Red Hat Storage Console 2.0 2017-04-18 19:09:06 UTC

Comment 2 Neil Levine 2016-03-03 19:05:24 UTC
Satellite6 support was available with 1.3.0 and Satellite5 support is available with 1.3.2.


Are you reporting a specific bug? If so, please provide the details.

Comment 3 Neil Levine 2016-03-03 19:09:08 UTC
Ah, it's an RFE, not a bug. Ignore comment 2.

Comment 4 Andrew Schoen 2016-03-03 19:09:29 UTC
(In reply to Neil Levine from comment #2)
> Satellite6 support was available with 1.3.0 and Satellite5 support is
> available with 1.3.2.
> 
> 
> Are you reporting a specific bug? If so, please provide the details.

Neil, this ticket is specific to using ceph-installer to install red hat ceph on a node that will get it's packages from satellite and not the cdn.

Comment 5 Andrew Schoen 2016-03-07 22:54:19 UTC
PR with this functionality here: https://github.com/ceph/ceph-installer/pull/109

Comment 6 Andrew Schoen 2016-03-08 15:03:19 UTC
*** Bug 1314456 has been marked as a duplicate of this bug. ***

Comment 8 Mike McCune 2016-03-28 22:42:18 UTC
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions

Comment 18 Federico Lucifredi 2016-08-10 16:16:31 UTC
We do not recommend mainstream customer use of ceph-install directly at this point.

These are "disconnected" configurations for RHEL — akin to the discussion around apt-cacher-ng.

PM is okay with a single test of this with packages hosted in Satellite 6, provisioning may be via Ansible or Console, whichever QE thinks most convenient.

Comment 19 Hemanth Kumar 2016-08-19 07:27:31 UTC
Verified Install/Upgrades scenarios of Ceph 2.0 using ceph-ansible hosted on Satellite 6.

Comment 21 errata-xmlrpc 2016-08-23 19:47:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754


Note You need to log in before you can comment on or make changes to this bug.