Bug 131447 - .535 and .538 fail to boot
Summary: .535 and .538 fail to boot
Status: CLOSED DUPLICATE of bug 131498
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-01 15:39 UTC by Tom London
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom London 2004-09-01 15:39:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
Running latest Rawhide, SELinux strict, both .535 and .538 kernels
fail to boot.

Complains about failing to insert ext3.ko module....

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.538

How reproducible:
Always

Steps to Reproduce:
1. install .535 or .538
2. boot
3.
    

Additional info:

Comment 1 Stephen Smalley 2004-09-02 12:30:31 UTC
Also happens with selinux=0.
Output is:
audit(1094112558.347:0): initialized
insmod:  error inserting '/lib/ext3.ko': -1 Unknown symbol in module
ERROR:  /bin/insmod exited abnormally
mount: error 19 mounting ext3
mount: error 2 mounting none
switchroot: mount failed: 22
umount /initrd/dev failed: 2
Kernel panic - not syncing: attempting to kill init!

mkinitrd is 4.1.9-1, also tried backing up to 4.1.8-1.
module-init-tools is 3.0-2 (reverted due to breakage in 3.1-0.pre5.1).


Comment 2 Bill Nottingham 2004-09-02 19:59:31 UTC
You'll need to back down gawk.

*** This bug has been marked as a duplicate of 131498 ***

Comment 3 victor lorenz 2004-10-15 01:25:41 UTC
Have been getting same booting problems as in Comment #1 with
2.6.8-1.590,598,610. Since 541 only 607 works ok. Tried going to
gawk3.1.3-9  but no impact.

Comment 4 Red Hat Bugzilla 2006-02-21 19:05:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.