Bug 131452 - current /sbin/modprobe seg faults while reading /etc/modprobe.conf.dist
current /sbin/modprobe seg faults while reading /etc/modprobe.conf.dist
Status: CLOSED DUPLICATE of bug 131441
Product: Fedora
Classification: Fedora
Component: module-init-tools (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: 131451
  Show dependency treegraph
 
Reported: 2004-09-01 12:06 EDT by Daniel Reed
Modified: 2014-03-16 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Reed 2004-09-01 12:06:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040704 Firefox/0.9.1

Description of problem:
Almost no modules are loaded during boot with today's rawhide's
modprobe. The boot log is filled with Segmentation violation errors
when calling /sbin/modprobe. Running /sbin/modprobe airo from the
command line manually displays the first two lines of
/etc/modprobe.conf.dist and then a segmentation violation error.

Renaming /etc/modprobe.conf.dist to
/etc/modprobe.conf.dist.somethingelse corrects the problem. Some
modules are no longer loaded, but at least the critical ones are.

Version-Release number of selected component (if applicable):
rawhide 20040901

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to rawhide-20040901
2. Reboot
Comment 1 Bill Nottingham 2004-09-01 12:47:49 EDT

*** This bug has been marked as a duplicate of 131441 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.