Bug 131488 - Current udev uses a non standard rpm group tag
Current udev uses a non standard rpm group tag
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
: EasyFix
: 131695 (view as bug list)
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-01 14:21 EDT by Matthias Saou
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-03 04:33:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2004-09-01 14:21:13 EDT
The current udev-030-10 package uses "Utilities/System" as its group,
which isn't one of the standard rpm groups used in Red Hat Linux or
Fedora Core. It should be replaced with one from :

/usr/share/doc/rpm-4.*/GROUPS

My suggestion would be the one dev already uses :
System Environment/Base
Comment 1 Harald Hoyer 2004-09-03 07:16:48 EDT
*** Bug 131695 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.