This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 131695 - udev have wrong group
udev have wrong group
Status: CLOSED DUPLICATE of bug 131488
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 06:48 EDT by Leonid Kanter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2004-09-03 06:48:54 EDT
Description of problem:

udev package is the only member in his strange group Utilities/System.
I think it would be better to use group from
/usr/share/doc/rpm-4.3.x/GROUPS, for example, Applications/System

Version-Release number of selected component (if applicable):

Version: 024
Release: 6
Comment 1 Harald Hoyer 2004-09-03 07:16:45 EDT

*** This bug has been marked as a duplicate of 131488 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.