Bug 1315026 - Installation Guide does not list required Hosts for Red Hat Insights to work via a firewall.
Installation Guide does not list required Hosts for Red Hat Insights to work ...
Status: CLOSED DUPLICATE of bug 1311162
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
Unspecified
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Allison Heslin
Brandi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-05 18:13 EST by Rich Jerrido
Modified: 2016-03-07 10:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 10:24:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Jerrido 2016-03-05 18:13:11 EST
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/Installation_Guide/index.html#sect-Red_Hat_Satellite-Installation_Guide-Configuring_Red_Hat_Satellite_with_an_HTTP_Proxy

Section Number and Name: Section 2.3.1 / Procedure 2.4

Describe the issue: 

In this section, the document does not list the required ports for Red Hat Insights that need to be opened for proper operation of this service. 



Suggestions for improvement: 

In the following table. 

Hostname	Port	Protocol
subscription.rhn.redhat.com	443	https
cdn.redhat.com	443	https
*.akamaiedge.net	443	https


add

cert-api.access.redhat.com 443 https. 
Additional information:
Comment 1 Allison Heslin 2016-03-07 10:24:55 EST
Hi Rich, 

This was captured as part of the Install Guide review feedback. The chapter tracking bug is here: https://bugzilla.redhat.com/show_bug.cgi?id=1311162

I'm going to mark this as a duplicate. Let me know if you have any questions.

*** This bug has been marked as a duplicate of bug 1311162 ***

Note You need to log in before you can comment on or make changes to this bug.