Bug 1315052 - Scrambled text in Apper Display
Scrambled text in Apper Display
Status: CLOSED DUPLICATE of bug 1209017
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-06 03:56 EST by Ravishankar Srinivasan
Modified: 2016-03-07 09:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 09:13:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Apper scrambled text screenshot (31.74 KB, image/png)
2016-03-06 03:57 EST, Ravishankar Srinivasan
no flags Details

  None (edit)
Description Ravishankar Srinivasan 2016-03-06 03:56:26 EST
Description of problem:

Scrambled text in Apper Widget display during package install

Version-Release number of selected component (if applicable):

apper-0.9.2-3.fc23.x86_64

[rsriniva@galaxy ~]$ rpm -qa | grep kde
kdesu-5.5.5-1.fc23.x86_64
kdelibs-4.14.17-1.fc23.x86_64
kf5-kdelibs4support-5.19.0-1.fc23.x86_64
libblockdev-lvm-1.3-5.fc23.x86_64
kf5-kdeclarative-5.19.0-2.fc23.x86_64
kde-print-manager-libs-15.12.1-1.fc23.x86_64
kf5-kdesu-5.19.0-1.fc23.x86_64
kde-connect-libs-0.9-4.fc23.x86_64
kdepimlibs-akonadi-4.14.10-8.fc23.x86_64
libblockdev-mdraid-1.3-5.fc23.x86_64
libblockdev-utils-1.3-5.fc23.x86_64
kdepim-common-4.14.10-10.fc23.x86_64
kde-baseapps-common-15.12.2-1.fc23.noarch
kdepasswd-15.12.2-1.fc23.x86_64
libblockdev-swap-1.3-5.fc23.x86_64
kde-filesystem-4-52.fc23.x86_64
libkdegames-15.12.1-1.fc23.x86_64
libblockdev-1.3-5.fc23.x86_64
kf5-kdewebkit-5.19.0-1.fc23.x86_64
kdepimlibs-kxmlrpcclient-4.14.10-8.fc23.x86_64
kdepimlibs-gpgme-4.14.10-8.fc23.x86_64
xsettings-kde-0.12.3-11.fc23.x86_64
ktp-kded-integration-module-15.12.1-1.fc23.x86_64
kde-partitionmanager-1.2.1-6.fc23.x86_64
libblockdev-kbd-1.3-5.fc23.x86_64
kdelibs-webkit-4.14.17-1.fc23.x86_64
libblockdev-btrfs-1.3-5.fc23.x86_64
kde-runtime-15.12.2-1.fc23.x86_64
f23-backgrounds-kde-23.1.0-1.fc23.noarch
kf5-kdelibs4support-libs-5.19.0-1.fc23.x86_64
kde-connect-0.9-4.fc23.x86_64
libkdegames4-14.12.3-11.fc23.x86_64
kdepim-runtime-libs-4.14.10-6.fc23.x86_64
kdelibs-common-4.14.17-1.fc23.x86_64
kdecoration-5.5.5-1.fc23.x86_64
kde-style-breeze-5.5.5-1.fc23.x86_64
lockdev-1.0.4-0.20.20111007git.fc23.x86_64
colord-kde-0.4.0-2.20150519git.fc23.x86_64
kde-l10n-15.08.3-2.fc23.noarch
libblockdev-plugins-all-1.3-5.fc23.x86_64
kdeplasma-addons-5.5.5-1.fc23.x86_64
kde-settings-plasma-23-11.fc23.noarch
kde-print-manager-15.12.1-1.fc23.x86_64
kde-apps-rpm-macros-4.14.17-1.fc23.noarch
libblockdev-dm-1.3-5.fc23.x86_64
libblockdev-mpath-1.3-5.fc23.x86_64
kde-runtime-libs-15.12.2-1.fc23.x86_64
python2-blockdev-1.3-5.fc23.x86_64
kdepimlibs-4.14.10-8.fc23.x86_64
kdepim-libs-4.14.10-10.fc23.x86_64
kde-cli-tools-5.5.5-1.fc23.x86_64
f23-kde-theme-23.0-4.fc23.noarch
kdegraphics-strigi-analyzer-15.12.1-3.fc23.x86_64
kdepim-runtime-4.14.10-6.fc23.x86_64
kdegraphics-thumbnailers-15.04.2-2.fc23.x86_64
polkit-kde-5.5.5-1.fc23.x86_64
kde-settings-23-11.fc23.noarch
libblockdev-loop-1.3-5.fc23.x86_64
kf5-kded-5.19.0-1.fc23.x86_64
python3-blockdev-1.3-5.fc23.x86_64
kde-platform-plugin-4.11.22-2.fc23.x86_64
kde-workspace-common-4.11.22-2.fc23.noarch
kde-settings-pulseaudio-23-11.fc23.noarch
kdelibs-ktexteditor-4.14.17-1.fc23.x86_64
kde-runtime-flags-15.12.2-1.fc23.noarch
kdegames-minimal-4.14.3-2.fc23.noarch
libblockdev-crypto-1.3-5.fc23.x86_64

rsriniva@galaxy ~]$ uname -a
Linux galaxy.example.com 4.4.3-300.fc23.x86_64 #1 SMP Fri Feb 26 18:45:40 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux


How reproducible:


Steps to Reproduce:
1. Launch Apper to install an rpm


Actual results:

Scrambled text as shown in attached screenshot


Expected results:

Clean text display on Apper widget

Additional info:

Latest Fedora 23 KDE x64 updated as of 5 March 2016
Comment 1 Ravishankar Srinivasan 2016-03-06 03:57 EST
Created attachment 1133465 [details]
Apper scrambled text screenshot
Comment 2 Rex Dieter 2016-03-07 09:13:56 EST

*** This bug has been marked as a duplicate of bug 1209017 ***

Note You need to log in before you can comment on or make changes to this bug.