Bug 1315288 - Selecting multiple cores per socket not working against vmware provider (image cloning)
Selecting multiple cores per socket not working against vmware provider (imag...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources (Show other bugs)
6.1.7
All Linux
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Ivan Necas
http://projects.theforeman.org/issues...
: Triaged
Depends On: 1314352
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 07:10 EST by Ivan Necas
Modified: 2017-03-27 12:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1314352
Environment:
Last Closed: 2017-03-27 12:14:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14038 None None None 2016-04-26 13:01 EDT

  None (edit)
Comment 2 Bryan Kearney 2016-03-07 08:10:19 EST
Upstream bug assigned to inecas@redhat.com
Comment 3 Bryan Kearney 2016-03-30 06:09:58 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/14038 has been closed
-------------
Ivan Necas
Applied in changeset commit:17c277d5733cf4b814f3d5b357269f38bafcfa8f.
Comment 4 Bryan Kearney 2017-03-27 12:14:45 EDT
We do not plan on fixing this for Satellite 6.1. I am closing this out as WONTFIX. If you feel this was done in error, please feel free to re-open with additional information.

Note You need to log in before you can comment on or make changes to this bug.